« ClickIDEをつかってみたでごわす | トップページ | 携帯のキャリア判別 »

2008年4月20日 (日)

php-4.4.8 と Apache 2.2.8 で Cannot load C:/php/sapi/php4apache2.dll

php-4.4.8 と Apache 2.2.8 で Cannot load C:/php/sapi/php4apache2.dll
がでた
ごおgぇで
php apache php4apache2.dll
で検索したらわがりまじた
Apache Lounge

http://www.apachelounge.com/download/mods/php4apache2.dll-php4.4.x.zip

php4apache2.dll-php4.4.x.zip
をげっと(PHP 4.4.0-4.4.7とかかいてあるが4.4.8もおっけい)して解凍
Readme First.txtという言葉は信じるべし

php4apache2.dll

C:/php/sapi/php4apache2.dll
に上書き

次にhttp://www.microsoft.com/downloads/details.aspx?FamilyID=200b2fd9-ae1a-4a14-984d-389c36f85647&DisplayLang=en
から
vcredist_x86.exe
をゲットしてだぶるくりっくkkっくうくくくk

httpd.exe.manifest
は色々なサイトを見るとPHP5ではいるようだがPHP4ではいらねえ

あっさりかとおもったが
2じかんだ

phpinfoくらい表示して寝よう

It works!
いつのまにやらそっけないのはなにがあったのかしら

PHPファイルがDreamweaverにもってかれそうになったが
<?php
phpinfo();
?>

PHP Version 4.4.8
でた
ねよう


2008/04/25 追記
> httpd.exe.manifest
> は色々なサイトを見るとPHP5ではいるようだがPHP4ではいらねえ
とかいたがPHP5のphp5apache2.dll-php5.1.x.zipにhttpd.exe.manifestないし
Readme First.txtの更新日時が新しいし、最新ではPHP5でもhttpd.exe.manifest
いらないのカモ


2008/05/05 追記
上のApache Loungeのリンク編集

|

« ClickIDEをつかってみたでごわす | トップページ | 携帯のキャリア判別 »

PHP」カテゴリの記事

パソコン・インターネット」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/1009744/20399828

この記事へのトラックバック一覧です: php-4.4.8 と Apache 2.2.8 で Cannot load C:/php/sapi/php4apache2.dll:

« ClickIDEをつかってみたでごわす | トップページ | 携帯のキャリア判別 »