« 2009年7月 | トップページ | 2010年4月 »

2009年11月

2009年11月11日 (水)

Ubuntu 9.10 WLI-CB-G54 で 無線LAN

Ubuntu右も左もわからんが下記参考にさせていただき、つなげることができました。
http://blog.goo.ne.jp/k_change_the_world/e/5c7bd8b621645c561b3560e84f5576f8
http://d.hatena.ne.jp/n80/20090512/1242115671

まず、有線LANでつなぐ!

次に
$ sudo apt-get update
これをしないと下記作業でエラー

で、以下実行
$ sudo apt-get install ndiswrapper-common
$ sudo apt-get install ndiswrapper-utils-1.9

上の2つは以下をやればいらなかったのかな?試してまへん
$ sudo aptitude install ndiswrapper-common ndisgtk

ドライバダウンロード
WLI-CB-AG54も持っていたから間違えてWLI-CB-G54ではなくてWLI-CB-AG54のをゲット
http://buffalo.jp/download/driver/lan/wli-cb-ag54.html

そのまま間違えてこれを解凍
$ sudo aptitude install lha
$ lha x upag54.exe

上記参考URLで実績ある
./upag54/cbg54/win2000/netg54s.inf
があったため、これをインストール
$ cd ./upag54/cbg54/win2000
$ sudo ndiswrapper -i netg54s.inf

$ ndiswrapper -l
netg54s : driver installed
で確認

最後に
$ sudo aptitude install b43-fwcutter

「システム」-「設定」-「ネットワーク接続」
で、無線LANの設定なぞして、

再起動すると、

あっさりとつながりました。
8.04のときはWLI-USB2-G54で四苦八苦して諦めたが、今回は2時間ほどでしゅうりょー

つうか、WLI-CB-AG54用だったけどつながったからええか。

| | コメント (0) | トラックバック (0)

« 2009年7月 | トップページ | 2010年4月 »